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Product	Information	
 

Book Summary 

Babies—whether in snowy dens, warm lagoons, cozy nests, or living rooms—are carried and cuddled, 
nurtured and nuzzled. Stunning images and gentle verse will capture the curiosity of even the youngest 
readers as they see how animal mothers tend to their cubs, pups, calves, and chicks. 
 
Beautiful images introduce the reader to attachment in the natural world. Watching mothers lend a 
paw, wing, flipper, or hand to care for their young fosters empathy, kindness, and compassion. 
Supplemental back matter and a free Teacher's Guide helps parents, librarians, educators, and 
healthcare providers creatively describe caretaking, while introducing a range of early science concepts. 
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Published by: 
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Meet	the	Team	
 

About the Author 

Dia L. Michels is an internationally published, award-winning science and parenting writer 
who has authored or edited over a dozen books for both children and adults. While her 
topics include science and math books for middle grade students, her passion is promoting 
attachment parenting and supporting breastfeeding. Her books have been translated into 
Spanish, Dutch, and Hebrew. A popular speaker, she lectures frequently at conferences, 
universities, libraries, and schools around the country. The mother of three grown children, 
she lives in the Capitol Hill neighborhood of Washington, D.C., with three cats and a dog. 
She can be reached at Dia@PlatypusMedia.com. 
 

 
About the Illustrator  

 
Mike Speiser’s beautiful images of mother and baby animals have been featured on many 
covers of National Geographic’s Wild Animal Baby magazine. His paintings, created with 
acrylics, have been used on fundraising products for science organizations and have been 
displayed at the Leigh Yawkey Woodson Art Museum in Wausau, WI. Mike hopes his art 
will help protect the natural world for future generations. He lives next to the Black Hills of 
South Dakota, and can be reached at Mike@PlatypusMedia.com 

 

 
About the Teacher’s Guide Writer 

 
Sue Garcia knows her way around science education. After 32 years in the classroom, 19 years 
math (4th-HS), 9 years science (6th-9th), 4 years language arts (7th-8th), 3 years history (6th), 
and 2 years art (middle school), she has retired from the classroom. She is now actively engaged 
in mentoring, consulting, and writing science curricula. She is also the author of the Teacher’s 
Guides for the STEM fiction books: Leonardo da Vinci Gets a Do-Over and Ghost in the Water. 
Her hobbies include scrapbooking, horseback riding, and swimming on a Masters swim 
team. She can be reached at Sue@PlatypusMedia.com. 

 

Editorial help from Anna Cohen, Huneeya Siddiqui, and Allison Zaleski   
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Introduction	
Why	does	a	32-page	book	need	a	Teacher’s	Guide?	

	
An explosion of research over the past decade has shown how important the first few years of a child’s 
life are in terms of brain development. Parents and caregivers are the most important people in these 
early years. They keep kids safe; they feed, nurture, and teach them. They have an enormous impact on 
the child’s physical, emotional, and intellectual development. 
 
Developing cognitive and literacy skills early in life helps children get a head start. Helping kids develop 
these skills by reading to them at an early age builds their vocabulary and grows cognitive and literacy 
competence. The evidence is clear that the more powerful a child’s vocabulary is when they start school, 
the more successful they will be in the classroom. 
 
In general, upper and middle class children are exposed to many, many more words than lower-income 
children (“Closing The 'Word Gap' Between Rich And Poor”). Research has shown that, in general, the 
higher the level of education of the parents and caregivers, the more these adults talk and interact with 
the kids. One study found that the average child on welfare was hearing half as many words (616 words 
per hour) as the average working-class child (1,251 words per hour) and less than one-third that of the 
average child in a professional family (2,153 words per hour).This gap in the amount of words a child 
hears each day adds up! By the age of three, in the aggregate, children from low-incomes families have 
listened to up to 30 million fewer words than children from high-income families.  
 
This difference in how many words a child hears has come to be known as the “Word Gap.” It is actually 
not just the sheer number of words that counts, but positive, engaging verbal interaction with a baby—
whether it’s talking, singing, or reading. When adults interact in these ways, neural connections of all 
kinds are strengthened within the baby’s rapidly growing brain. And children who grow up in homes 
with a lot of adult/child conversation, whose parents have a large vocabulary, and are read to, develop a 
larger vocabulary and can describe things and feelings with vivid language.  
 
For children who don’t have this verbal advantage, this deficiency leads to a struggle with language that 
lasts a lifetime. As the Atlantic Magazine recently declared, “We believe that the poverty of vocabulary 
should be discussed with the same passion as child hunger.” 
 
What can you do? Keep your children safe, feed them nutritious foods, make sure they get exercise and 
fresh air… and talk, sing and read to them. When you talk, sing, and read, use rich words, describe things 
with adjectives, use a large vocabulary, and, most importantly, engage and interact by asking questions. 
 
This Teacher’s Guide provides ideas and strategies for parents, loved ones, childcare providers, educators  
and librarians to use Cuddled and Carried as a teaching tool. We hope it will give you ideas to expand and 
extend the content and themes in the book. Find a nice, comfy chair, snuggle with your child, and enjoy 
this special reading time together.  
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Welcome	to	the	Beginnings	Collection	
 

Dear Reader, 

We’re excited to introduce you to our Beginnings collection. Cuddled and Carried is one of the 
first titles in this collection.  

Scientific curiosity begins in childhood. Exposure to animals and their environments—whether 
in nature or in a book—is often at the root of a child’s interest in science. Young Jane Goodall 
loved to observe the wildlife near her home, a passion that inspired her groundbreaking 
chimpanzee research. Charles Turner, pioneering entomologist, spent hours reading about ants 
and other insects in the pages of his father’s books. Rachel Carson began writing stories about 
squirrels when she was eight. Spark curiosity in a child and watch them develop a lifelong 
enthusiasm for learning. 

These beautifully illustrated, information-packed titles introduce youngsters to the wonderful 
world of animals, and, by extension, to themselves. They encourage children to make real-
world connections that sharpen their analytical skills and give them a head start in STEM. 
Reading these titles together inspires children to think about how each species matures, what 
they need to survive, and what their communities look like—whether pride, flock, or family.  

More than a simple scientific introduction, these animal stories illustrate and explore caring 
love across the mammal class. Showing children attachment in the natural world fosters 
empathy, kindness, and compassion in both their interpersonal and interspecies interactions.  

An easy choice for the home, library, or classroom, our Beginnings collection has something to 
spark or sustain budding curiosity in any child. 

Cheers! 
 

 
 
 
 

Dia L. Michels 
Publisher, Platypus Media 

 



Teacher’s Guide for Cuddled and Carried 9 Platypus Media 

Meet	the	Animals	
 

 

Cuddled and Carried 
contains illustrations of the following animals (in order): 

Bobcat  
Goose  
Panda  
Wolf  

Manatee  
Dolphin 

Orangutan 
Koala 

Sea Otter 
Elephant  

Seal 
Snow Leopard 

Penguin 
Flamingo 

Fox 
Polar Bear 

Human 
Cougar 
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Background	Information:	Sorting/Classification	
 

Scientists classify animals and plants into categories to find, identify, and study them, usually 
based on shared characteristics. Caolus Linnaeus was a Swedish botanist, physicist, and zoologist 
who, in the 18th century, created a system for naming animals and plants with seven levels, i.e., 
kingdom, phylum, class, order, family, genus, and species. Taxonomists (people who classify 
animals) still use his system today, but like most things in science, have altered it to reflect current 
knowledge. Today, domain precedes kingdom.  

 

An easy way to remember the order of the classification system is with the pneumonic:  
Daring King Philip Came Over For Good Sausage. 

 
 

The activities in this section explore other ways to sort and classify animals, based on the ways in 
which they interact with and care for their young. The animals that appear in Cuddled and Carried 
display many different characteristics, and these activities encourage critical thinking about the 
reasons for these differences, as well as possible similarities. Like scientists, kids will be given the 
chance to group animals based on their shared traits.  
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Activity:	Who	Snuggles	and	Who	Nuzzles?	
(Materials in Appendix A) 

NGSS Articulation can be found on page 40 
 

Overview: In this activity, students are given the opportunity to see a variety of pictures showing  
mothers that are either snuggling or nuzzling their babies. Students will then sort and 
categorize differences between animal pairs that are either snuggling or nuzzling. 

Grade Levels: Pre-K through 1st grade 

Subjects: Science, Social Studies, and Language Arts 

Vocabulary: 
 
Snuggle— to be very close in an intimate fashion, to make oneself comfortable, usually by  
moving closer to one another, to embrace closely, as to show affection or offer warmth. 

 
Nuzzle— to rub or push against gently with the nose or mouth, to prod with the nose or 
mouth. 

 
Concepts: Some animals are born or hatched into the world and grow without any relationship  

to, or involvement from, their parents. This is the case with turtles, sharks and spiders. 
Other animal parents engage in nurturing behaviors with their young that help the 
offspring and provide them with the skills to survive. For these animals, which include all 
mammals, birds, and some others, the parents’ involvement is essential for the survival of 
the young. 

Skills: Observing, sorting, and categorizing. 

Materials: Sets of “Who Snuggles and Who Nuzzles?” Mothers and Babies Flashcards for each  
group of students. Pictures for the Flashcards are provided in Appendix A of this Guide.  
Just cut each sheet of paper in Appendix A in half. These Flashcards show a variety of  
mothers and their babies. Students will be asked to sort the cards into three groups: 

1) Mothers and babies who are being snuggled.     
 2) Mothers and babies who are being nuzzled.      
 3) Mothers and babies who are doing something that is not snuggling or nuzzling. 

 
Getting Ready: Divide students into groups of 2-4 students. Give each group a set of Flashcards.  

Put the  three pieces of paper labeled “Snuggled,” “Nuzzled,” and “Babies NOT being 
Snuggled or Nuzzled” in the center of the table where each group is sitting. For these three 
pieces of paper you can use the sheet provided at the end of Appendix A. 

 
Instruct students in each group to look at each picture on their Flashcards together. Then, 
deciding as a group, sort each Flashcard into the correct category. 
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Assessment: At the end of the activity, hold up each Flashcard separately and ask the students  
into which pile it goes (students should respond verbally). Have the students self-check 
their choices, making sure that if they misplaced any cards, they are made aware of the 
visual characteristic that demonstrates each concept vocabulary word.   

 
Enrichment: Using Internet resources, allow students to search/discover additional pictures of  

animal mothers and their babies.  
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Activity:	Babies	Can	Be	Carried	Many	Different	Ways	
(Flashcards in Appendix B)  

NGSS Articulation can be found on page 41 
 

Overview: Students will understand why mothers carry their babies. Students will identify and  
compare the ways that parents carry their babies. Students will then design and build an  
alternate way to carry objects (babies). This is a good activity to introduce the beginning 
concept of motion. The goal is to construct a cart with wheels that turn. 

Grade Levels: Pre-K through 3rd 

Subjects: Science, Math, Social Studies 

Concepts: Prekindergarten children learn to describe, observe, and investigate properties and  
their characteristics through investigations, which allow them to notice the attributes of 
each. These explorations continue as children use these attributes to compare, classify and 
problem solve. 
 

Skills: Observing, comparing and contrasting, classifying, analyzing, and solving problems. 
 
Materials: 

• Wheels [with a hole in the center that the dowel can slide through]: any size, any material,  
at least 4 of each size per group (there can be more than that). Cardboard works fine. 
Students might need assistance with cutting. 

• Straws: at least 2 per group (the larger the diameter of the straw, the better).  
• Skinny dowel: one dowel length per straw, cut 1-2” longer than the straw (must be able to  

slide into the straw easily and stick out at the ends). 
• Tape. 
• Clay or any material that the dowel can be stuck into (mini-marshmallows, gumdrops, etc). 
• A platform: almost anything can work: a piece of cardboard, empty candy box, small plastic  

microwave lunch container, etc. 
• String to tie to the front of the platform, long enough to pull it. 
• Pictures for flashcards available at Appendix B of this Guide. 

 
Getting Ready: Discuss reasons why mothers carry their babies. Show Flashcards that depict  

different ways that mothers carry their babies. Discuss why all of the babies are not carried 
in the same way. What physical features make carrying their babies easier? How do 
humans carry their babies? What kind of vehicles do humans build to carry their babies? 
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Assessment: After discussion, put students into small groups (2-3). Hand out materials to each  
group. Instruct them to make their own cart to carry an object using the materials that 
they have been given (or can find in the classroom). Pre-make at least one cart to show 
students one possible way of construction. Allow students to observe the model of the 
cart. Stress the fact that there are other ways to make their carts. Allow the students to 
problem solve their own constructions. After sharing each finished cart with the rest of the 
class, discuss what kind of improvements could be made to the carts to do a better job of 
carrying a human baby (or point out groups that have already added improvements to 
their carts). What is the easiest way to carry a baby? Why does the answer change 
depending on the animal? (Animals and their babies have different anatomy, etc. Humans 
can use tools to build strollers, car seats, or sling carriers, monkey babies can just hang 
onto their mother, lions don’t have hands but they do have loose skin at the nape of the 
neck that mothers can use to carry young, etc.) 
 

Building Instructions: 

• Cut platform base, if you are not already using a tray or box. 
• Cut straws lengths (these are what the dowel will fit into) about ½” wider than platform base 
• Cut dowel (one per straw) 1-2” wider than the straw. 
• If the students are too young to cut the wheels out on their own, the teacher should provide 

them. 
• Assembly: 

o Insert dowel into a straw 
o Push dowel through hole in center of the wheel, and keep dowel covered with the 

straw (straw will stop on the inside of the wheel, dowel will stick out the other side 
of the wheel) 

o Cover dowel END with a wad of clay (or gum drop). Do not stick the clay to the 
wheel, only the dowel. The wheel will not turn if the dowel and wheel are stuck 
together. 

o Now do the same thing to the other side of the straw.  
o You now have two wheels connected by an “axle.” 
o Repeat the same process with the remaining two wheels, straw, and dowel.  
o You now have two sets of wheels and axles. 
o Using tape, connect your two axles to the underside base of your platform.   

§ Make sure straws are at equal distance from the edges of the platform. 
§ Make sure your wheels do not rub the platform. 

o Tie a string to the front of your platform to pull it. 
 

Enrichment: Challenge the students to see if they can make a vehicle that can roll down a ramp  
without pushing. How much weight can their platform carry?   
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Background	Information:	Language	
 

Language is a system of oral, written, and/or signed communication. Linguistics is the scientific 
study of language. It is estimated that there are between 5,000 and 7,000 languages around the 
world, but due to the complexities of languages, it is hard for scholars to determine the exact 
number.  

English was first spoken in medieval England, when a German tribe called the Angles emigrated 
there. It is the third-most spoken native language in the world, and, as a result of globalization and 
the role of the United States as a world leader, English has become the leading language in 
international settings. 

Even though so many people around the world speak English, it is important to note that not all of 
them speak the same dialect. Each region or group of English speakers has a particular form of the 
language they speak. Dialects are distinguished by their vocabulary, grammar, and pronunciation. 
Despite these differences, English speakers are normally able to communicate effectively with 
those who speak the same language, regardless of a difference in dialect.  

The following few activities are designed to build vocabulary, strengthen spelling skills, encourage 
the use of descriptive language, and help students communicate their knowledge of science and 
other topics.  	
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Activity:	What	Do	We	Call	Them?	
(Flashcards in Appendix C)  

NGSS Articulation can be found on page 43 
 

Overview: Using their previous knowledge of animal names, students will learn to name the  
animals that are featured in this book, their babies, and groups of these animals. This is a 
great way to build vocabulary.  

 
Grade Levels: Pre-K through 2nd 
 
Subjects: Science, Language Arts, and Language 
 
Concepts: Children’s early experiences with language begin to form the basis for their future  

school success. Children benefit from classroom activities that create an association 
between reading and feelings of pleasure and enjoyment. Through carefully planned and 
developed activities that engage students in their acquisition of language, their motivation 
to learn to read and communicate grow. Having a good grasp on basic vocabulary in a 
second language is a useful first step to becoming more comfortable speaking a second 
language and developing a broader knowledge of its vocabulary.  

 
Skills: Observing, comparing, and contrasting. 
 
Materials: Student worksheet, which can be found in Appendix C of this Guide. 
 
Getting Ready: Have students sit in groups of 3-4. Discuss the mother and baby relationship. Ask  

them what some animals’ babies are called and if they know the corresponding word in 
their second language. Have the students guess what we call a group of animals. You can 
check the table provided in Appendix C to compare the answers. Discuss why the collective 
name was chosen.  

 
Assessment: 
• Give each student a worksheet. Have the students work together to guess the collective 

name of each animal on the worksheet. 
• After students have had a chance to complete their handout, come together as a class and 

(using a whiteboard), have each group list their choice of what they thought was the correct 
name. (Teacher may need to write the students/group answers on the board, depending 
upon the writing skills of the students). 

• Compare the answers. [The purpose of this activity is the thinking process the students used 
to select the names they chose.] Discuss why some of the answers were chosen. Identify the 
correct answer and allow students to change their answers. 
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Activity:	Crossword	Puzzle	
(Worksheets in Appendix D)  

 
Overview: Students will work through a fun crossword puzzle inspired by the animals in Cuddled  

and Carried. The interactive game lets kids use their trivia knowledge about the animals in 
the book to solve the crossword mystery. 

 
Grade Levels: 2nd grade through 4th grade 
 
Subjects: Language Arts, Science 
 
Concepts: The classic crossword puzzle combines the knowledge that students have gained about  

these animals through reading Cuddled and Carried, the previous Teacher’s Guide 
activities, and what they have learned in class. Using language arts skills, such as grammar, 
spelling, and context clues, combined with scientific knowledge, students will be able to 
competently fill out these puzzles on their own or in a group.  

 
Skills: Vocabulary, spelling, grammar, context clues. 
 
Materials: Book Cuddled and Carried and Crossword Puzzle (student copy found in Appendix D  

with answer key on the back). 
 
Getting Ready: Read Cuddled and Carried out loud to familiarize students with the animals,  

habitats, and behaviors, referencing back matter and classroom content. Print enough 
student crossword puzzles to distribute to the class, and make sure to keep the key for 
your own reference.  

 
Assessment: Individually or in small groups, have students fill out the crossword puzzle found in  

Appendix D. Discuss the answers as a class. Are there any other animals that could fit the 
clues provided?  

 
Enrichment: For more advanced students, use a timer to see which team or student can finish the  

crossword puzzle first. Turn it into a game of charades by having each student act out the 
animal described in the clue, while the other students must fill it in correctly.  
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Activity:	Animal	Adventure	–	Write	Your	Own	Story!	
(Worksheets in Appendix E)  

NGSS Articulation can be found on page 44 
 

Overview: Give students the chance to use what they have learned about each animal to write  
their own stories. Fill-in-the-blank worksheets will give students the opportunity to work 
with nouns, verbs, and adjectives to reinforce their knowledge of both animal lives and 
language skills.  

 
Grade Levels: 3rd grade through 5th grade 
 
Subjects: Language Arts 
 
Concepts: Children’s early exposure to creative writing not only increases their proficiency with a  

wide vocabulary, but also their ability to use proper grammar and sentence structure. By 
using their previous scientific knowledge of animal ecosystems, behaviors, and biological 
traits, students can choose the “proper” animals to include in each story. However, this 
open-ended activity also includes the chance to go beyond the traditional, scientific 
placement of each animal in an ecosystem and allows them to imagine the creative 
implications of, say, a flamingo living in the snow! 

 
Skills: Creative thinking, vocabulary skills, writing, reading. 
 
Materials: Choice of several student worksheets, which can be found in Appendix E of this guide.  
 
Getting Ready: 
• Provide students with one of the 3 worksheets in Appendix E.  
• Discuss animals, ecosystems, and basic animal habits to provide them with a touchstone for 

writing their own stories.  
• Encourage students to use creative verbs, adjectives, and animal nouns to write stories that 

are all different, and even a little silly.  
 
Assessment: Individually, allow students to fill in the story worksheets that they have been given.  

Allow students to share their stories with small groups or the class, and discuss their word 
choices.  

 
Enrichment: Choose one or two of the completed stories and discuss with the class whether the  

animals and actions in the story make sense based on what they know about the chosen 
animal’s character traits. Does the animal fit in the given habitat? If not, what would the 
animal need in order to survive in that habitat? What characteristics would it need to 
perform the actions in the story? What animal character would make the story more 
realistic?  
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Background	Information:	Senses	
 
Animals use their senses in various ways to identify and communicate with each other. Our five 
senses (taste, touch, smell, sound, and sight) give us the information we need to survive. 
 
Humans rely mainly on sight to understand the world around us, but other animals have poor 
eyesight—or no eyes at all. They must use their other senses to find food, communicate, and 
assess their surroundings in order to survive. 
 
Taste and smell are closely related. In fact, when someone thinks they taste something, they 
actually smell it first, before their tongue dissolves it and allows it to be “tasted.” That is why a 
person who has a cold or stuffy nose cannot smell or taste food very well. Ants, when they find a 
source of food, leave a scent trail for other ants to follow to find the food. These ants use their 
antennae to “smell” the scent. Fish also rely heavily upon smell for communication.  
 
Our ears are constantly hearing sound. Some sounds can annoy us, while other sounds are 
pleasing to our ears. Mothers and their babies create sounds that help them identify each other 
from other sounds in their environment. Bats and whales use sound to help them find their way 
around. Animals that hunt use sounds to listen for movement by their prey.  
 
Other animals, like some species of spider, use their sense of touch to hunt. They find their prey 
by feeling the vibrations of insects caught in their web. For other animals, physical touch is an 
important part of social bonding and communication, such as monkeys grooming each other. This 
bonding is essential for social animals, including humans, who use teamwork as a survival tactic.  
 
The following activities will help students learn more about how our senses help us identify and 
communicate. These explorations allow students to use different attributes to classify and sort 
objects, to make observations and predictions, and to problem solve, compare, and question.  
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Activity:	Are	You	My	Mother?	
NGSS Articulation can be found on page 45 

 
Overview: In this activity, students use the book Are You My Mother by P. D. Eastman to discuss  

how animal mothers and babies might identify one another. It will introduce the idea that 
we use our senses to gather and share information about the world around us.  

 
Grade Levels: Pre-K through 1st grade  
 
Subjects: Science, Language Arts, Visual Arts  
 
Concepts: In nature, mothers and babies use their senses in many different ways to identify each  

other. Children explore some of these ways to learn how their senses can help them 
perceive others 

 
Skills: Observing, classifying and categorizing, comparing and contrasting, and making predictions. 
 
Materials:  

• Book Are You My Mother by P. D. Eastman. 
• Blindfolds or sleep masks. 
• Items to make sounds (bell, bag of rice, stick or chopstick to drum on an item). 

 
Getting Ready: Read the book Are You My Mother out loud to the class. On each page where the  

baby bird asks “Are you my mother,” ask the students for their guesses. When they say 
“No!” ask them how they know. Encourage them to address the ways these animals look, 
feel, and sound different than the baby bird.  

 
Assessment: Ask students to describe how each of their senses is important to them. How can  

each sense be used to find something? Which sense do they think is the most important to 
them? Which sense did they use to identify the baby bird’s mother?  

 
Enrichment: Ask students about their experiences listening in the dark. Do they think they could  

identify the source of a sound without using their sight? Have students put a blindfold or 
sleep mask over their eyes or keep their eyes shut, while having the students sit down. 
While the students are quietly sitting in the dark, produce a sound. Ask the students to 
point (without talking) in the direction of the sound. Next, ask them to raise their hand if 
they can identify what the sound is (still no talking). Choose one student to ask for the 
correct answer. (If it is incorrect, make the sound again. Choose from the raised hands for 
the correct answer.) Next, carefully move to another location. Students should remain 
quiet and seated in the dark. Produce a new sound. Repeat until satisfied with results. 
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Activity:	Sight	
(Flashcards in Appendix F)  

NGSS Articulation can be found on page 46 
 

Overview: In this activity, students use sensory observations to determine how mothers can  
identify their babies, or how babies can identify their mothers, using their sense of sight. 

 
Grade Levels: Pre-K through 1st grade  
 
Subjects: Science, Language Arts, Visual Arts  
 
Concepts: In nature, mothers and babies use visual characteristics to identify each other. For  

example, a zebra foal will memorize the stripe pattern on its mother’s rump. Children will 
use their knowledge of animals to classify and sort images, and make comparisons and 
predictions. 

 
Skills: Observing, classifying and categorizing, comparing and contrasting, and making predictions. 
 
Materials (one set per group): “Baby Flash Cards” and matching “Mother Flash Cards.” Provide  

several sets of one Mother and one matching Baby picture. Pictures for these Flashcards 
can be found in Appendix F of this Guide. 

  
Getting Ready:  Gather into groups of 3-4. Provide each group with several sets of Flashcards  

(there should be one mother and one matching baby card per set). Two sets per student in 
each group is suggested. Example: Four students would have eight Mother and eight 
matching Baby cards.  

 
Assessment: Place all cards face up (and shuffled) on the group table. Have one student choose  

one Mother Card and then match it with one Baby Card. If the student is correct, the 
student gets to keep those cards and the cards are taken off the center of the table. If the 
cards are not matched correctly, both cards are returned to the group cards. The next 
student does the same thing, choosing only one set. This continues until all of the cards 
have been removed from the center of the table. The goal is to ultimately match all 
Mother cards with the corresponding Baby cards.  

 
Enrichment: For a more challenging variation, allow each student to choose from the main pile of  

cards and continue matching until they make a mistake, then they stop, and put all of the 
removed cards back into the center. The next student then does the same thing; and so 
forth, until all of the students have had a turn.  
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Activity:	Touch	
NGSS Articulation can be found on page 47 

 
Overview: Students use sensory observations to determine how mothers can identify and communicate  

with their babies, or how babies can identify and bond with their mothers using their sense of 
touch. 

 
Grade Levels: Pre-K through 1st grade  
 
Subjects: Science, Language Arts, Visual Arts  
 
Concepts: Mother and baby animals use tactile communication to bond with each other. For example,  

monkey mothers often hold and cuddle their infants, and mother tigers will lick and nuzzle their 
cubs. Children will use their knowledge of animals to classify and sort objects, and make 
comparisons and predictions. 

 
Skills: Observing, classifying and categorizing, comparing and contrasting, and making predictions. 
 
Materials: Find a variety of textures to simulate the texture of animal “skins”: 
 

Suggestions for Animal Texture items 
fur fake fur fabric swatch 
slick skin piece of chamois, silk fabric swatch 
rough skin sand paper 
wool cotton balls, felt squares 
bird feathers feathers 
mane or tail yarn, cotton cording 

 
Getting Ready: Split into groups of 3-4. Provide each group with several materials or other objects that can  

simulate what animal skins feel like.  
 
Assessment: 
• Provide each group with a bag containing several swatches of material or other objects that can 

simulate what mothers’ or babies’ “skins” might feel like.  
• Have students take turns choosing samples until the sample baggie is empty. It is important that each 

student has the same number of samples. Two for each student is generally enough. Let them feel 
their samples.  

• One by one have each student describe what their samples feel like, and what types of animals they 
think would have skin that feels like their samples. Let that sample be touched by all the other 
members of the group. Encourage additional comments by the other students. Put that sample back 
into the bag. Go to the second student. Have them follow the same procedure. Continue until all 
samples have been felt and discussed by all members of that group.  

• Group discussion of the various samples, with attention to the ways the different skins help the 
animals survive in their environments. 
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Activity:	Sound	
(Flashcards in Appendix F) 

NGSS Articulation can be found on page 48 
 

Overview: In this activity, students use sensory observations to determine how mothers can  
identify their babies, or how babies can identify their mothers using their hearing. 

 
Grade Levels: Pre-K through 1st grade  
 
Subjects: Science, Language Arts 
 
Skills: Observing, comparing and contrasting, and making predictions. 
 
Concepts: Sound is an important way mothers and babies communicate. For example, seals live in  

huge colonies that are home to hundreds of babies, but a mother seal will recognize her 
own baby by the sound of its cries. Children will use their knowledge of animals to classify 
and sort sounds, and make comparisons and predictions. 

 
Materials: Flashcards from Appendix G, or other animal pictures. Can also use small animal  

figurines (Safety Concern: Small figurines can be a choking hazard) or stuffed animals. Also, 
see this website for a variety of sounds to play to the students: 
http://soundbible.com/tags-animal.html.  

 
Getting Ready: Split into groups of 3-4. Provide several flashcards (or plastic figurines) of animals  

for each group.  
 
Assessment: Have one student choose one card (or figurine/stuffed animal) and imitate the sound  

that that animal makes. Have all the students in the group make the sound together. It is 
going to get noisy! Continue with the next sound, following the same procedure. Continue 
until all the sounds have been expressed. Afterward, ask questions about how you can 
recognize each animal based on the sound that it makes. Do the animal noises sound 
different depending on the individual making the noise? How do humans use sound to 
recognize each other?  

 
Enrichment: Sing “Old McDonald Had a Farm” and use the animals you discussed in class.  
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Activity:	Smell	
NGSS Articulation can be found on page 49 

 
Overview: In this activity, students use sensory observations to determine how mothers and  

babies can identify one another using their sense of smell. 
 
Grade Levels: Pre-K through 1st grade  
 
Subjects: Science, Language Arts, Visual Arts 
 
Skills: Observing, comparing and contrasting, and classifying and categorizing. 
 
Concepts: For example, dogs and cats recognize their babies by scent, and even human mothers  

can tell their newborn from other babies based on smell. Children will use their knowledge 
of animals to sort matching items and make comparisons. 

 
Materials: Provide a variety of smells that each child can smell and match with another child’s.  

Baby food jars with holes poked into the lid or coffee cups with lids work well. You can use 
cotton balls to absorb the scent. The containers do not have to be the same or transparent. 
Examples of possible scents include: cinnamon, vinegar, vanilla extract, peppermint 
extract, ground coffee, curry powder, cologne or perfume. Safety Concern: Make sure that 
none of your students are allergic to any of the scents you are using. 

 
Getting Ready: Provide each group with several smells. These smells should be in closed small  

containers that can easily close. There should be two of each scent. Put an “X” on one 
container and an “O” on the other matching scent. Either use all the same type of 
container or different types; however, if using different types, do not use the same style 
for the same scent. Make the two containers different; mark one with an “X,” and the 
other with an “O.” If you have five scents, you will have ten containers—five “X’s” and five 
“O’s.” 

 
When you have completed the activity, put a piece of tape over the holes to keep the 
smells from drying out. [To further help the teacher identify all of these closed containers, 
for each matching set (for example all of the Cinnamon smell) - on the bottom of the 
container - mark #1 on the X container and #A on the O container, then (for example, all of 
the rubbing alcohol smell) mark a #2 on the X containers and #B on the O containers, 
#3/#C-vinegar, #4/#D-vanilla extract, #5/#E-peppermint extract, #6/F-cologne or perfume, 
etc.] 

 
Safety Concern: Read the label on all items and make sure that the ones that are chosen 
are safe for students to inhale. Unfamiliar items should be smelled with caution. If 
containers are made of glass, they could pose risk of sharp edges if broken.  
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Assessment: 

• For each group you will need 2 vials of each smell. One vial marked with an “X,” and the 
second vial of the same smell marked with an “O.” For a group of 10, there will be 5 smells 
(two containers of each smell, one marked with an “X” and one marked with an “O”). For a 
group of 8 students, there will be 4 smells (two containers of each smell, one marked with an 
“X” and one marked with an “O”). 
 

• For each group, the students need to pick up one container.  [If there were 8 students, 4 of 
them will have a container marked with an “X” and 4 of them will have a container marked 
with an “O”] The “X” students need to find their “O” partner with the same smell by smelling 
the other containers. Once everyone in a group has identified their same smell partner, they 
need to sit down according to scent pairs. 
 

• After all of the students in all of the groups have identified their partner smell, the teacher 
asks one pair in a group at random what they thought their smell was. Many students will 
not know the name, but that is okay. After this pair has attempted to identify their smell, 
have them look at the bottom of their vial for their “code.” If the first pair groups say #3 and 
#C, have all of the rest of the students in the class that have a #3 and #C stand-up. [If you had 
four groups, you should have 8 students stand, four #3’s and four #C’s.] Have these students 
move to one side of the room away from the other students. 
 

• Next the teacher asks a second pair in a group at random what they thought their smell was. 
Again, they might not know the answer. Have them call their code out to the rest of the 
class. Perhaps they had a #4 and #D. Have the rest of the class look at the bottom of their 
container. Have these students move together in a different part of the classroom. 
 

• Continue this pattern until all of the containers have moved to different parts of the 
classroom. Again, 4 smells will have 4 different parts of the classroom occupied by 8 
students, two of each smell.  
 

• Have all of the students in each group of same smells check their fellow members. Everyone 
should have the same smell.  
 

• The teacher asks for the classroom group that had the codes #1 and #A. Ask what they think 
the smell is. 
 

• If students do not know the correct answer, tell them what their smell is and ask if anyone 
can give an example of where they might find that smell. 
 

• Repeat until all groups have been asked what they think their smell is, and all scent pairs 
have been discussed. 

Enrichment: Discuss what animals might be better than humans at matching the scents. (Give 
examples like dogs, bears, rats, sharks, snakes etc). 
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Background	Information:	Lactation	
 

Lactation is a normal biological process in which female mammals use their mammary glands to 
secrete milk after giving birth. Mammals release their milk differently; some do so through 
exposed nipples or teats, others have nipples in hidden pockets, others simply secrete it onto their 
skin for their young to lick, and some eject their milk into the water for their young to snatch. Each 
newborn mammal is anatomically ready to feed from their mother and the milk produced is tailor-
made to help the young grow physically, emotionally, and intellectually.  
 
Female mammary tissue grows during pregnancy and hormones from the ovaries and placenta 
start milk production. However, only after birth does the milk flow freely. The milk supply is 
established by supply and demand. The more a youngster nurses, the more milk the mother 
produces. Too much milk is undesirable and can cause problems, so baby mammals are designed 
to breastfeed on demand to maintain that equilibrium. (Tigers and pandas do not have watches or 
follow a calendar, after all.) In nature, each baby mammal breastfeeds when and for as long their 
body tells them it is needed.  
 
For humans, the World Health Organization (WHO) recommends that babies exclusively 
breastfeed for six months “to achieve optimal growth, development, and health. Thereafter, they 
should be given nutritious complementary foods and continue breastfeeding up to the age of two 
years or beyond.”  
 
The following activities are designed to help children realize how normal the lactation process is 
and how each mammal is designed to breastfeed based on their physical characteristics and their 
habitats. 
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Activity:	Lactation	Among	Mammals	
(Handout in Appendix H) 

NGSS Articulation can be found on page 50 
 

Overview: Children will learn what lactation is, why it is important for mammals, and the  
differences in lactation processes among them.  

 
Grade Levels: K through 3rd grade 
 
Subjects: Biology, Anatomy, and Language Arts 
 
Vocabulary: 

Lactation: the secretion of milk by mammary glands. 
Secretion: the process of releasing chemicals from a cell. 
Mammary glands: the organs that, in the female mammal, produce milk for the sustenance 
of the young.  

 
Concepts: All mammals have mammary glands, though not all mammals have breasts, and some  

don’t even have nipples, but the mammary glands are in charge of producing the milk for 
sustenance of the mammal’s young. This milk is tailor-made to nourish their young and it is 
often fed through nipples. Some animals have exposed nipples, such as monkeys, and 
others have them hidden in a pocket, such as whales. There are also a third set of 
mammals that don’t have nipples at all and secrete milk onto their skin, which their young 
then lick off the chest, such as the platypus.  

 
In humans, breastfeeding is the normal way of providing young infants with the nutrients 
they need for healthy growth and development. Virtually all mothers can breastfeed, 
provided they have accurate information, the support of their family, the health care 
system, and society at large. 

 
Skills: Reading, oral expression, writing, analyzing, and dramatizing. 
 
Materials: Book Babies Nurse by Phoebe Fox (Platypus Media, 2018), Appendix H provided in this  

Guide, paper, coloring pencils, construction paper, scissors, popsicle sticks, and glue. 
 
Getting Ready:  Read Babies Nurse out loud and emphasize the position in which each animal is  

nursing. Explain to the children the babies are drinking their mother’s milk and how this is 
a tailor-made fluid or liquid that has all the nutrients and fat necessary for their young to 
grow. The students will then draw an animal and their young from the book, cut them out, 
paste them separately onto construction paper, and glue on popsicle sticks to create little 
puppets. 
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Assessment: Once their puppets project is done, they will act out with their puppets how this  
particular animal nurses according to the book.  

 
Enrichment: Discuss how the maturity level of the young at birth plays a role in how they  

breastfeed. Introduce older students to the three main groups of living mammals: 
monotremes, placentals, and marsupials presented in Appendix H. Divide the class in small 
groups and have them do a presentation on an animal in each of the main mammal groups. 
Discuss how the animal feeds its young.  
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Breastfeeding	Education	
 

 

 

Breastfeeding is the natural way for all mammals 
to feed their young. Breastmilk is meant to be the 
first food for all baby mammals. Many human 
children are not familiar with breastfeeding 
because they do not remember it or they were 
bottle- or formula-fed in infancy.  

Children need to understand that breastmilk is a 
powerful substance designed to be the first food 
for mammals because it is the optimal way to 
promote growth, develop a strong immune system, 
and connect the baby to the mother emotionally. 

For many years, there were few children’s books 
that portrayed human mothers nursing their 
babies. Recently, more and more breastfeeding-
themed children’s books are becoming available. 
Sharing these books with your kids can help show 
the beauty of this simple, natural, and normal act 
of mothering. 

 

  

“There persists an attitude in much of society that you can ‘spoil’ a child with too much 
love.  However, scientific study, particularly on premature babies, but also on all babies, 

has shown that physical closeness, often called ‘skin to skin’ care, has lasting, positive 
effects on the relationship between parents and babies. I like how this book includes 

breastfeeding as one of the many ways a child is cuddled, carried, and given security.” 

—Jack Newman, M.D., FRCPC, author of The Ultimate Breastfeeding Book of Answers 

 

Illustration from page 21 of Cuddled and Carried / 
Consentido y cargado, by artist Mike Speiser 
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Mammal	Nursing	Trivia	

Breastfeeding is the crucial bridge between infancy and maturity.  
Here’s how some different mammals breastfeed...  

• The female duck-billed platypus breastfeeds without the benefit of a breast or a nipple. The 
mammary glands rest underneath the mother's chest. The youngster pushes against the chest wall 
with his soft, pliable bill, then licks the oozing milk off his mother's skin and hair. 
 

• Whales need to preserve their sleek, hydrodynamically efficient shape. The mother's milk glands 
are below her thick blubber layer. This interior location also protects the milk from the cold. The 
baby nudges the area and milk—thick as cream—spurts out. A baby Pacific gray whale can drink 
50 pounds of breastmilk a day! 
 

• Hippos are born underwater—and nurse underwater, too. Immediately after the birth, the mother 
and other female hippos push the newborn to the surface to breathe. Then the baby goes under 
again, finds a nipple, and suckles, instinctively folding down his ears and closing his nostrils. Every 
20-40 seconds, he bobs to the surface to breathe and swallow. 
 

• Female and young lions live together in a pride. In one pride, all the lionesses take care of all the 
cubs. Unlike almost all other mammals, any lioness will wet-nurse (breastfeed a baby who is not 
her own) any cub. A napping lioness who has been hunting all night doesn't pay much attention to 
who is suckling on her. And because they are all so closely related, a lioness helps the family, no 
matter whose baby she nurses. 
 

• The hooded seal lives about thirty years, but spends only four days breastfeeding and being a 
child, the shortest nursing period of any mammal. They live at sea, but must give birth and nurse 
out of the water. The only surface available is floating ice. Pups are born in the spring, when the 
ice is beginning to melt and break up. A sudden storm might send pieces crashing together, 
crushing moms and pups. Or an ice floe might split, and moms and pups could be separated. A 
short childhood helps avoid these perils. 
 

• Baby orangutans breastfeed, ride on their mother's body, and sleep on her chest for seven years—
among the longest nursing period of any mammal. The young stay with their mothers at least until 
a new baby arrives; males begin to wander off then, but females may stay around for a while 
observing how babies are cared for. They are accomplished acrobats, often nursing upside 
down—hanging by a hand and a foot from a branch. 
 

• Baby animals are weaned when the mother is newly pregnant or preparing for another pregnancy. 
In Western culture, today, the most common reason cited for human weaning is in preparation to 
return to a job outside the home.  

Adapted from If My Mom Were A Platypus: Mammal Babies and Their Mothers by Dia L. Michels, 
published by Science Naturally. Used with Permission.  
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Bibliography	of	Children’s	Books	that	Depict	Breastfeeding	
 
For many years, there were few children’s books that portrayed breastfeeding. In recent years, some 
wonderful breastfeeding-themed children’s books have been published.  
 
Some of these books discuss breastfeeding itself, but many simply show the act of nursing within the 
story itself. Look for them in your library or favorite bookstore. Sharing these books with your kids 
helps show them the beauty of this natural and normal act of mothering. 
 

• All The World by Liz Garton Scanlon  
• Babies Nurse by Phoebe Fox 
• Best Milk by Kate Carothers 
• Breastmilk Makes My Tummy Yummy by Cecilia Moen 
• Breasts by Genichiro Yagyu 
• I’m Made of Mama’s Milk by Mary Olsen 
• If My Mom Were a Platypus by Dia L. Michels 
• Look What I See! Where Can I Be? In the Neighborhood by Dia L. Michels 
• Mama Outside, Mama Inside by Dianna Hutts Aston 
• Mama’s Milk by Michael Elsohn Ross 
• Mammals and Their Milk by Lucia Anderson 
• Mariana and the Merchild by Caroline Pitcher  
• Michelle the Nursing Toddler by Jane Pinczuk 
• Mommy Breastfeeds my Baby Brother by Mark Repkin 
• Mommy Feeds Baby by Christina Jo Hendricks  
• My New Baby by Rachel Fuller  
• Nursies When the Sun Shines by Katherine Havener 
• Only The Cat Saw by Ashley Wolff  
• Ruby’s Baby Brother by Kathryn White  
• The Mystery of the Breast by Victoria de Aboitiz 
• The Wonders of Mother’s Milk by Mishawn Purnell-O'Neal 
• This Milk Tastes Good!  A Breastfeeding Nursery Rhyme by Chenniah Patrick 
• Tucking In! (Just Like Me) by Jess Stockham 
• We Like to Nurse by Chia Martin and Mary Young 
• We Like to Nurse, Too by Chia Martin and Mary Young 
• Welcome with Love by Jenni Overend 
• What Does Baby Want by Tupera Tupera 
• Will There Be A Lap for Me? By Dorothy Corey  
• You, Me and the Breast by Monica Calaf 

 
*Adapted from “Children’s Books That Depict Breastfeeding” by Anne Altshuler, RN, MS, IBCLC. Used with 
permission. View it at https://bit.ly/2u3ZqX9 
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Breastfeeding	Bingo	Game	
 

Cut out each individual word. Place them face down to choose the bingo words one by one. 

Humans Animals Loving Sheltering Snuggling Cuddling 

Carrying Guiding Grooming Nuzzling Nurturing Mother 

Baby Breastfeeding     

 

Cut out each bingo card and give one to each player. 

Loving Animals Sheltering 

Breastfeeding Grooming Mother 

Humans Carrying Baby 

Cuddling Guiding Nuzzling 
 

Baby Cuddling Humans 

Mother Nurturing Breastfeeding 

Carrying Animals Loving 

Nuzzling Guiding Grooming 
 

Baby Grooming Animals 

Humans Loving Breastfeeding 

Cuddling Sheltering Nurturing 

Carrying Snuggling Mother 
 

Nurturing Sheltering Humans 

Snuggling Mother Grooming 

Carrying Loving Cuddling 

Baby Animals Breastfeeding 
 

  

Make your own cards at http://www.kiddiesgames.com/en/bingo_words.php 
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Articulation	to	NGSS	Standards	
 

Cuddled and Carried 
A resource for science education 

 
This beautiful book celebrates the bond between parent and child, and is a richly illustrated 
exploration of the animal world.  
 
The Next Generation Science Standards (NGSS) are a multi-state effort to create new educational 
science standards that are rich in content and practice. There are a number of themes in the 
kindergarten NGSS that include animals and lifecycle concepts. For instance, students are encouraged 
to formulate answers to questions such as:  

• “Where do animals live and why do they live there?” 
• “What do plants and animals (including humans) need to survive?”  
• “What is the relationship between plants’ and animals’ needs and where they live?”  

 
The early years are a time when kids are naturally curious and open to making sense of the world 
around them. Reading and discussing books like this can help your children develop that natural 
curiosity into the beginnings of more rigorous scientific inquiry and conceptual understanding. 
 
Find more information on the NGSS at http://www.nextgenscience.org/ 
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What	is	the	NGSS?	
 
The Next Generation Science Standards is a multi-state effort to create new education standards rich 
in content and practice. They are arranged in a coherent manner across disciplines and grades to 
provide all students an internationally benchmarked science education. NGSS is based on a 
framework for K-12 Science Education and previous national standards. Read the Executive Summary 
of the NGSS for a good introduction to the document. 
 

How	Do	Kids	Learn	Science	in	the	Early	Years?	
 
The NGSS is designed to guide and inspire education from K-12. In kindergarten, the performance 
expectations help students formulate answers to questions such as:  
 “What happens if you push or pull an object harder?” 
 “What is the weather like today and how is it different from yesterday?”  
There are a number of themes in the kindergarten NGSS that include animals and lifecycle concepts, 
such as: 
 “Where do animals live and why do they live there?”  
 “What do plants and animals (including humans) need to survive?” 
 “What is the relationship between plants’ and animals’ needs and where they live?” 
Cuddled and Carried introduces children to the concepts of habitats, reproduction, lifecycle, 
adaptations, and more.  
 

What	About	Science	in	Early	Childhood	Education?	
Excerpt from the NSTA Position Paper on Early Childhood Education 

 
There are no national science standards for kids in preschool, but that does not mean that young kids 
are not expected to talk about science or conduct science investigations. Kids are not supposed to 
begin school as empty slates, but to begin building on prior experiences. The early years are a time 
when kids are naturally curious and open to making sense of the world around them. It is a fertile 
time to begin the process of turning that natural curiosity into the beginnings of more rigorous 
scientific inquiry and conceptual understanding. 
 
Adults should recognize the value and importance of nurturing young children’s curiosity and provide 
experiences for science conversation and exploration in the early years. There are numerous 
opportunities every day for young children to engage in science inquiry and learning by intentionally 
designing a rich, positive, and safe environment for exploration and discovery. Using science and 
engineering practices in the early years can foster children’s curiosity and enjoyment in exploring the 
world around them and lay the foundation for a progression of science learning in K–12 settings and 
throughout their entire lives. 
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The	Eight	Practices	of	Science	and	Engineering		
that	are	Essential	for	All	Students	

Excerpt from NGSS, APPENDIX F – Science and Engineering Practices in the NGSS 

1. Asking questions (for science) and defining problems (for engineering)  
2. Developing and using models  
3. Planning and carrying out investigations  
4. Analyzing and interpreting data  
5. Using mathematics and computational thinking  
6. Constructing explanations (for science) and designing solutions (for engineering)  
7. Engaging in argument from evidence  
8. Obtaining, evaluating, and communicating information 
 
 

Key	Principles	to	Guide	the	Learning	of	Science	Among	Young	Children	
 

Excerpt from the National Academy of Science publication 
A Science Framework for K-12 Science Education 

 
• Children have the capacity to engage in scientific practices and develop understanding at a 

conceptual level 
• Adults play a central and important role in helping young children learn science 
• Young children need multiple and varied opportunities to engage in science exploration and 

discovery 
• Young children develop science skills and knowledge in both formal and informal settings 
• Young children develop science skills and knowledge over time 
• Young children develop science skills and learning by engaging in experiential learning 

	
	

 

Parent	Involvement	in	Science	Learning	
 

Excerpt from the NSTA Position Paper on Parent Involvement 
 

Involvement of parents and other caregivers in their children’s learning is crucial to their children’s 
interest in and ability to learn science. Research shows that when parents play an active role, their 
children achieve greater success as learners, regardless of socioeconomic status, ethnic/racial 
background, or the parents’ own level of education. Furthermore, the more intensely parents are 
involved, the more confident and engaged their children are as learners and the more beneficial the 
effects on their achievement. Parents and other caregivers have a critical role to play in encouraging 
and supporting their children’s science learning at home, in school, and throughout their community.  
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Articulation	of	NGSS	to	Activity:	Who	Snuggles	and	Who	Nuzzles?	
 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations  
about the world.  

 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior  

Experiences and uses observations and texts to communicate new information.  
 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used to sort
 and classify natural phenomena > Develop models to describe that organisms have unique and diverse
 life cycles but all have in common birth, growth, reproduction, and death.  
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Articulation	of	NGSS	to	Activity:	Babies	Can	Be	Carried	Many	Different	Ways	
 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  
is Based on Empirical Evidence > Scientists look for patterns and order when making observations  
about the world.  

 

NGSS > K-2-ETS1-2 > Science and Engineering Practices > Developing and Using Models > K-2 Condensed
 Practices > Modeling in K-2 builds on prior experiences and progresses to include using and developing
 models (e.g., diagram, drawing, physical replica, diorama, dramatization, or story board) that
 represent concrete events or design solution > Develop a simple model based on evidence to  

represent a proposed object or tool.  
 

NGSS > K-2-ETS1-3 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K- 
2 builds on prior experiences and progresses to collecting, recording, and sharing observations > 
Analyze data from tests of an object or tool to determine if it works as intended.  
 

NGSS > 3-5-ETS1-3 > Science and Engineering Practices > Planning and Carrying Out Investigations > Planning
 and carrying out investigations to answer questions or test solutions to problems in 3–5 builds on K–2
 experiences and progresses to include investigations that control variables and provide evidence to
 support explanations or design solutions > Plan and conduct an investigation collaboratively to
 produce data to serve as the basis for evidence, using fair tests in which variables are controlled and
 the number of trials considered. 
 

NGSS > 3-5-ETS1-2 > Science and Engineering Practices > Constructing Explanations and Designing Solutions >
 Constructing explanations and designing solutions in 3–5 builds on K–2 experiences and progresses to
 the use of evidence in constructing explanations that specify variables that describe and predict
 phenomena and in designing multiple solutions to design problems > Generate and compare multiple
 solutions to a problem based on how well they meet the criteria and constraints of the design
 problem. 
 

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 

NGSS > K-ESS3-1 > Crosscutting Concepts > Systems and system Models > A system is an organized group of
 related objects or components; models can be used for understanding and predicting the behavior of
 systems > Systems in the natural and designed world have parts that work together. 
 

NGSS > K-2-ETS1-2 > Crosscutting Concepts > Structure and Function > The shape and stability of structures of
 natural and designed objects are related to their function(s). 
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NGSS > 3-LS2-1 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change.  
 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior >  
Being part of a group helps animals obtain food, defend themselves, and cope with changes. Groups 
may serve different functions and vary dramatically in size. (Note: Moved from K–2). 
 

NGSS > 2-PS1-2 > Disciplinary Core Ideas in Physical Science > PS1.A: Structure and Properties of Matter >
 Different properties are suited to different purposes. 
 

NGSS > 2-PS1-3 > Disciplinary Core Ideas in Physical Science > PS1.A: Structure and Properties of Matter > A
 great variety of objects can be built up from a small set of pieces.  
 

NGSS > K-PS2-2 > Disciplinary Core Ideas in Physical Science > PS2.A: Forces and Motion > Pushes and pulls can
 have different strengths and directions > Pushing or pulling on an object can change the speed or
 direction of its motion and can start or stop it.  
 

NGSS > K-PS2-1 > Disciplinary Core Ideas in Physical Science > PS3.C: Relationship Between Energy and Forces >  
A bigger push or pull makes things speed up or slow down more quickly. 
 

NGSS > K-2-ETS1-1 > Disciplinary Core Ideas in Engineering Design > ETS1.A: Defining and Delineating
 Engineering Problems > A situation that people want to change or create can be approached as a
 problem to be solved through engineering > Asking questions, making observations, and gathering
 information are helpful in thinking about problems > Before beginning to design a solution, it is
 important to clearly understand the problem.  
 

NGSS > K-2-ETS1-2 > Disciplinary Core Ideas in Engineering Design > ETS1.B: Developing Possible Solutions >
 Designs can be conveyed through sketches, drawings, or physical models. These representations are
 useful in communicating ideas for a problem’s solutions to other people. 
 

NGSS > K-2-ETS1-3 > Disciplinary Core Ideas in Engineering Design > ETS1.C: Optimizing the Design Solution >
 Because there is always more than one possible solution to a problem, it is useful to compare and test
 designs.  
 

NGSS > K-PS2-1 > Connections to the Nature of Science > Understanding about the Nature of Science Most
 Closely Associated With Practices > Category: Scientific Investigations Use a Variety of Methods >
 Scientists use different ways to study the world. 
 

NGSS > 2-PS1-2 > Connections to Engineering, Technology, and Applications of Science > Influence of Science,
 Engineering, and Technology on Society and the Natural World > Every human-made product is
 designed by applying some knowledge of the natural world and is built using materials derived from
 the natural world.	
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Articulation	of	NGSS	to	Activity:	What	Do	We	Call	Them?	
 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations  
about the world.  
 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K-2 builds on prior experiences
 and uses observations and texts to communicate new information. 
 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used to sort
 and classify natural phenomena > Develop models to describe that organisms have unique and diverse
 life cycles but all have in common birth, growth, reproduction, and death. 
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Articulation	of	NGSS	to	Activity:	Animal	Adventure	–	Write	Your	Own	Story!	
	

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations 
about the world.  

 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K-2 builds on prior experiences
 and uses observations and texts to communicate new information. 
 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
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Articulation	of	NGSS	to	Activity:	Are	You	My	Mother?	
 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations  
about the world.  

 
NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior  

Experiences and uses observations and texts to communicate new information. 
 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior >  

Being part of a group helps animals obtain food, defend themselves, and cope with changes. Groups 
may serve different functions and vary dramatically in size. (Note: Moved from K–2). 

 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
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Articulation	of	NGSS	to	Activity:	Sight	
 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

Is Based on Empirical Evidence > Scientists look for patterns and order when making observations  
about the world.  

 
NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior  

experiences and uses observations and texts to communicate new information. 
 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior>Being
 part of a group helps animals obtain food, defend themselves, and cope with changes. Groups may
 serve different functions and vary dramatically in size. (Note: Moved from K–2). 
 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used to sort
 and classify natural phenomena > Develop models to describe that organisms have unique and diverse
 life cycles but all have in common birth, growth, reproduction, and death.  
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Articulation	of	NGSS	to	Activity:	Touch	
 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations 
about the world.  
 

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior  

experiences and uses observations and texts to communicate new information. 
 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior >  

Being part of a group helps animals obtain food, defend themselves, and cope with changes. Groups 
may serve different functions and vary dramatically in size. (Note: Moved from K–2). 

 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
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Articulation	of	NGSS	to	Activity:	Sound	
 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations 
about the world. 
  

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior  

Experiences and uses observations and texts to communicate new information. 
 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior >  

Being part of a group helps animals obtain food, defend themselves, and cope with changes. Groups  
May serve different functions and vary dramatically in size. (Note: Moved from K–2). 

 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
  



Teacher’s Guide for Cuddled and Carried 49 Platypus Media 

Articulation	of	NGSS	to	Activity:	Smell	
 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific Knowledge  

is Based on Empirical Evidence > Scientists look for patterns and order when making observations 
about the world.  
 

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in 3–5 builds on K–2 experiences and progresses to critiquing the scientific
 explanations or solutions proposed by peers by citing relevant evidence about the natural and
 designed worlds > Construct an argument with evidence, data, and/or a model. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating Information  

> Obtaining, evaluating, and communicating information in K–2 builds on prior experiences and uses  
observations and texts to communicate new information. 

 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group Behavior >  

Being part of a group helps animals obtain food, defend themselves, and cope with changes. Groups 
may serve different functions and vary dramatically in size. (Note: Moved from K–2). 
 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can be
 observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive 
. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used to sort
 and classify natural phenomena > Develop models to describe that organisms have unique and diverse
 life cycles but all have in common birth, growth, reproduction, and death. 
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Articulation	of	NGSS	to	Activity:	Lactation	Among	Mammals	
 
NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > Modeling in K–2 builds
 on prior experiences and progresses to include using and developing models (i.e., diagram, drawing,
 physical replica, diorama, dramatization, or storyboard) that represent concrete events or design
 solutions. Use a model to represent relationships in the natural world. 
 
NGSS > 3-LS1-1 > Science and Engineering Practices > Developing and Using Models > Modeling in 3–5 builds  

on K–2 experiences and progresses to building and revising simple models and using models to 
represent events and design solutions. Develop models to describe phenomena. 
 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in K–2
 builds on prior experiences and progresses to collecting, recording, and sharing observations. 
 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making
 observations about the world.  
 
NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging in
 argument from evidence in K–2 builds on prior experiences and progresses to comparing ideas and
 representations about the natural and designed world(s). Construct an argument with evidence to
 support a claim. 
 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data in 3–5
 builds on K–2 experiences and progresses to introducing quantitative approaches to collecting data
 and conducting multiple trials of qualitative observations. When possible and feasible, digital tools
 should be used. 
 
NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > Constructing explanations and
 designing solutions in 3–5 builds on K–2 experiences and progresses to the use of evidence in
 constructing explanations that specify variables that describe and predict phenomena and in
 designing multiple solutions to design problems > Use evidence (e.g., observations, patterns) to
 support an explanation. 
 
NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for Matter and Energy Flow in
 Organisms > All animals need food in order to live and grow. They obtain their food from plants or
 from other animals. Plants need water and light to live and grow.  
 
NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources Living  

things need water, air, and resources from the land, and they live in places that have the things they 
need. Humans use natural resources for everything they do. 
 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms  >
 Reproduction is essential to the continued existence of every kind of organism. Plants and animals
 have unique and diverse life cycles. 
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NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different organisms vary
 in how they look and function because they have different inherited information. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment also
 affects the traits that an organism develops. 
 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.A: Inheritance of Traits > Other characteristics
 result from individuals’ interactions with the environment, which can range from diet to learning.
 Many characteristics involve both inheritance and environment. 
 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world can
 be observed and used as evidence > Use observations to describe patterns of what plants and animals
 (including humans) need to survive. 
 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used to
 sort and classify natural phenomena > Develop models to describe that organisms have unique and
 diverse life cycles but all have in common birth, growth, reproduction, and death. 
 
NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Use evidence to support the explanation that traits can be
 influenced by the environment. 
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Appendices	

Appendix A. Snuggle or Nuzzle Flashcards 

Appendix B. Carrying Babies Flashcards  

Appendix C. What Do We Call Them? 

Appendix D. Cuddled and Carried Crossword Puzzle  

Appendix E. Fill-in-the-Blanks Worksheets  

Appendix F. Mother and Baby Matching Flashcards  

Appendix G. Animal Sounds Flashcards  

 	



Teacher’s Guide for Cuddled and Carried 53 Platypus Media 

Photography	Credits	
	
	

Photo	Credit	for	the	worksheet	“What	Do	We	Call	Them?”	
	
Geese	 	 Photo	by	Rikki’s	Refuge,	Flickr.com	
Flamingos	 Photo	by	Meredith	P.,	Flickr.com	
Family	 Photo	by	Lady	May	Pamintuan,	

Flickr.com	
Otters	 	 Photo	by	Vicki	Burton,	Flickr.com	
Polar	Bears	 Photo	by	Martin	Fisch,	Flickr.com	
Penguins		 Photo	by	Antarctica	Bound,	Flickr.com	
	
Photo	credits	for	Snuggle	or	Nuzzle	Flashcards	
	
Chimpanzees	snuggling	 Photo	by	Tambako	the	Jaguar,	

flickr.com	
Baboons	looking	 Photo	by	Diana	Robinson,	

flickr.com	
Bobcats	snuggling	 Photo	by	Tambako	the	Jaguar,	

flickr.com	
Hippos	nuzzling	 	 Photo	by	Schristia,	flickr.com	
Dogs	nuzzling	 	 Photo	by	Katie	Brady,	
flickr.com	
Lemurs	nuzzling	 Photo	by	Tambako	the	Jaguar,	

flickr.com	
Goats	snuggling	 Photo	by	Tambako	the	Jaguar,	

flickr.com	
Rhinos	standing		 Photo	by	William	Warby,	

flickr.com	
Ostriches	eating	 Photo	by	Paul	VanDerWerf,	

flickr.com	
	
Photo	credits	for	Mother	and	Baby	Matching	Flashcards	
	
Piglet		 	 Photo	by	Mark	Peters	Photography,	
	 	 flickr.com	
Pig	 	 Photo	by	debs-eye,	flickr.com	
Chicken	 	 Photo	by	Scott	Woods-Fehr,	flickr.com	
Chick	 	 Photo	by	abclady,	flickr.com	
Horse	 	 Photo	by	Amanda,	flickr.com	
Foal	 	 Photo	by	Stuart	Webster,	flickr.com	
Ostrich	 	 Photo	by	StigNygaard,	flickr.com	
Baby	Ostrich	 Photo	by	Greg	Walters,	flickr.com	
Wolf	Pup		 Photo	by	Tambako	the	Jaguar,	flickr.com	
Wolf	 	 Photo	by	Dennis	Matheson,	flickr.com	
Baby	Fox		 Photo	by	Lisa,	flickr.com	
Fox	 	 Photo	by	MrsAirwolfhound,	flickr.com	
Penguin	 	 Photo	by	Liam	Quinn,	flickr.com	
Penguin	Chick	 Photo	by	Liam	Quinn,	flickr.com	
Flamingo	Chick	 Photo	by	Alonso	InostrosaPsijas,	
flickr.com	
Flamingo	 Photo	by	Steven	Bedard,	flickr.com	
	
	

Photo	credits	for	Animal	Sounds		Flashcards	
	
Dog	 	 Photo	by	Michael	Gil,	flickr.com	
Cat	 	 Photo	by	James	Niland,	flickr.com	
Cow	 	 Photo	by	JannesPockele,	flickr.com	
Rooster	 	 Photo	by	Tambako	the	Jaguar,	flickr.com	
Lion	 	 Photo	by	Tambako	the	Jaguar,	flickr.com	
Sheep	 	 Photo	by	David	Martyn	Hunt,	flickr.com	
Donkey	 	 Photo	by	bagsgroove,	flickr.com	
Chimpanzee	 Photo	by	Tambako	the	Jaguar,	flickr.com	
Elephant		 Photo	by	Megan	Coughlin,	flickr.com	
Duck	 	 Photo	by	Brendan	Lally,	flickr.com	
	
	
Photo	credits	for	Carrying	Babies	Flashcards	
	
Lemur	mother	 Photo	by	Tambako	the	Jaguar,	flickr.com	
Swan	mother	 Photo	by	monkeywing,	flickr.com	
Gorilla	 	 Photo	by	mliu92,	flickr.com	
Kangaroo	 	 Photo	by	Subhash	Chandra,	
flickr.com	
Lion	 	 Photo	by	Tambako	the	Jaguar,	flickr.com	
Ducks	 	 Photo	by	zhouxuan12345678,	flickr.com	
Polar	bear	 Photo	by	beingmyself,	flickr.com	
Spider	 	 Photo	by	Oregon	Caves,	flickr.com	
Koala	 Photo	by	Swallowtail	Garden	Seeds,	

flickr.com	
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Appendix	A:	Snuggle	or	Nuzzle	Flashcards 

 
To use the following pictures as Flashcards, cut the pages in half horizontally. 

 

Nuzzling: 

Figure 1: Dog  

Figure 2: Hippo  

Figure 3: Lemur  
 

Snuggling: 

Figure 4: Goat  

Figure 5: Bobcat  

Figure 6: Chimpanzee  

 
NOT Nuzzling or Snuggling:  

Figure 7: Ostrich  

Figure 8: Rhino  

Figure 9: Baboon  
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Snuggled 

 
 

Nuzzled 

 
Babies NOT being 

Snuggled or Nuzzled
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Appendix	B:	Carrying	Babies	Flashcards	
 

To use the following pictures as Flashcards, cut the pages in half horizontally. 
 

 
Figure 7:  Duck (Common Merganser) / Pato (Mergus Merganser) 

Figure 8:  Gorilla / Gorila 

Figure 9:  Kangaroo / Canguro 

Figure 10:  Koala / Koala 

Figure 11:  Lemur / Lémur 

Figure 12:  Lion / León 

Figure 13:  Polar Bear / Oso Polar 

Figure 14:  Spider / Araña 

Figure 15:  Swan / Cisne 
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Appendix	C:	What	Do	We	Call	Them?	
What	is	the	collective	name	for	the	following	animals?		

Use	the	word	bank	provided	to	help	you	fill	out	the	blanks.	
	
	

	
Goose		
__________________	
	
	

	
Flamingo		
__________________	
	
	

	
Human		
____________________	
	
	
Word	Bank:		
Colony,	Stand,	Celebration,	Gaggle,	Raft,	
Community	
 

	
Otter		
_________________	
 

Polar	Bear		
_________________ 

Penguin  
_______________
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Appendix	C:	What	Do	We	Call	Them?	Answer	Key	
What	is	the	collective	name	for	the	following	animals?		

Use	the	word	bank	provided	to	help	you	fill	out	the	blanks.	
	

	
Goose		
Gaggle	
	
	

	
Flamingo		
Stand		
	
	
	
	

	
Human		
Community		
	

	
Otter		
Raft	
	
	
	

	
Polar	Bear		
Celebration	

	

 
Penguin	 
Colony
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Appendix	D:	Cuddled	and	Carried	Crossword	Puzzle	
	

Name______________________________________																					 	 Date:_____________________	

 	

Across: 
3. A big, white bear that lives in the snow 
6. A black and white bird that lives in the Arctic 
7. A black and white bear that eats bamboo 
 
Down: 
1. A big, swimming mammal that can live in           
freshwater or seawater and moves very slowly  
2. A quick, red and white animal that lives in the  
forest 
4. The largest mammal that lives on land  
5. What kind of animal are you? 
 

1 

2 

3 4 

5 

6 

7 
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Appendix	D:	Cuddled	and	Carried	Crossword	Puzzle	Answer	Key	
	
	
	
	
	
	
	
	
	
	 	 	
	
	
	 	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	 	
	
	
	
	 	
	 	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

1 

2 

3 4 

5 

6 

7 

Across: 
3. A big, white bear that lives in the snow 
6. A black and white bird that lives in the Arctic 
7. A black and white bear that eats bamboo 
 
Down: 
1. A big, swimming mammal that can live in           
freshwater or seawater and moves very slowly  
2. A quick, red and white animal that lives in the  
forest 
4. The largest mammal that lives on land  
5. What kind of animal are you? 

H 

U 

M 

A 

N 

P E N G I N 

H 

A 

N 

E 

L 

P 

T 

P A N D 

F 

O 

X 

P L A R B A R 

M 

A 

N 

T 

E 

E 
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Appendix	E:	Fill-in-the-Blanks	Worksheets 

 

Out and About in the Jungle 
 Fill-in-the-Blanks #1 

 

Treetop Adventure: Sights and Sounds 
 Fill-in-the-Blanks #2 
 

Mama and Baby: Habitats at Home 
 Fill-in-the-Blanks #3 

 

Ocean Exploration: Under the Sea Fun! 
 Fill-in-the-Blanks #4 

 

Animal Kingdom: A Day at the Zoo 
 Fill-in-the-Blanks #5 
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Out	and	About	in	the	Jungle	
Fill-in-the-Blanks	Story	#1	

	
It	was	a	___________________	day	in	the	jungle,	and	the	_________________	was	wandering		
	 	 		Adjective																																																																																																														Animal	#1	
	
	
around	on	the	ground.	This	____________________	came	upon	a	____________________	near		

								Animal	#1																																																																												Animal	#2	
	
	
a	river	and	they	both	decided	to	go	swimming.	These	two	friends	jumped	into	the
	 	
	
	
river	and	swam	across	to	the	other	side.	Once	they	were	over	there,	they	found	
	
	
	
many____________________	and	lots	of	other	plants.	Some	of	the	plants	smelled	like	

												Noun,	Plural	
	
	
____________________,	and	others	smelled	____________________!	The	____________________		
																Adjective																																																																																															Adjective																																																			Animal	#1	
	
	
tried	to	eat	one	of	the	very	many	flowers,	and	the	______________________	decided	to		
	 	 	 	 	 	 	 	 	 						Animal	#2					
	
	
____________________	a	tree	to	get	some	fruit.	It	was	______________________	so	they		
	 Verb																																																																																																																																				Time	of	Day	
	
	
ran	quickly	through	the	jungle	and	up	a	_____________________,	where	they	came	across		

														Noun																				
	
	
their	mothers!	Their	mothers	hugged	and	snuggled	them	before	they	went	home		
	
	
	
to	go	to	sleep.		After	such	a	______________________	day	in	the	jungle,	the	animals	
	 								 	 	 	 										Adjective	
	
	
were	so	_____________________,	and	they	were	_________________________	to	be	home.		

			Adjective																																																																																															Feeling	
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Treetop	Adventure:	What	Can	You	See?	
Fill-in-the-Blanks	Story	#2	

	
At	the	top	of	a	___________________	tree,	there	was	a	____________________	looking	out		
																																																								Adjective																																																																																												Animal	#1	
	
	
over	the	____________________	landscape.	The	day	was	____________________	and	the		
																																										Adjective																																																																																																											Adjective	
	
	
__________________	could	see	very	far	into	the	distance.	There	were	_________________	
												Animal	#1																																							 																																		Number	
	
	
____________________	around	a	big	watering	hole.	The	___________________	thought	they		
														Animals,	plural																																									 	 	 	 	 			Animal	#1	
	
	
were	all	_____________________	and	_____________________	as	they	drank	the	water.	Some	
																																										Adjective		 																Adjective	
	
	
of	the	animals	were	purring	and	others	were	screeching	and	others	were	braying!	
	
	
and	they	all	sounded	________________________!	Turning	around,	the	____________________	
	 	 	 													Adjective														 	 	 	 	 								Animal	#1	
	
	
could	see	a	______________________	mountain,	and	____________________	flying	in	the	sky.		
	 				 													Adjective																																																																				 				Animals,	plural	
	
	
The	views	were	so	_________________	that	the	_________________	wanted	to	explore	them.	

													Adjective		 	 													 													Animal	#1	
	
	
So	it	climbed	carefully	down	the	tree	and	began	to	___________________	towards	the		
	 	 	 							 	 	 	 	 	 							Verb	
	
	
mountain,	and	decided	to	_____________________	up	it!	From	the	top	of	the	mountain,		
	 	 	 	 	 								Verb																																																																																											
	
	
_____________________	could	see	even	more	_____________________	views	–	even	the	ocean!		
																			Animal	#1	 	 	 	 	 											Adjective	
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Mama	and	Baby	Bonding:	Habitats	at	Home	
Fill-in-the-Blanks	Story	#3	

	
Early	in	the	morning	a	baby	____________________	woke	up	in	its	__________________.	

									Animal	#1	 	 	 	 	 Habitat	
	
	
It	was	snuggled	with	mama,	and	__________________	to	be	awake.	There	were	lots	of		

				Emotion	
	
	
places	to	__________________	that	day!	Mama	and	baby	ate	their	yummy	breakfast		

									Verb		
	
	
and	went	outside	where	they	looked	at	a	__________________.	They	also	noticed	a		
	 	 													Noun	
	
	
big,	pink	flower	and	went	over	to	_________________	it.	It	smelled	like	________________				
	 	 								Verb																																																																																							Noun	
	
	
and	was	shaped	like	a	___________________.	Mama	and	baby	had	never	seen	it	before!	

												Noun	
	
	
But	they	soon	felt	_____________________	and	needed	a	snack.	The	baby	__________________	
																																																																						Adjective																																																																																																						 	 Animal	#1	
	
	
made	a	__________________	noise,	asking	for	mama’s	milk,	and	after	it	was	fed,	mama		
	 	 Adjective																																																																														
	
	
went	out	and	ate	a	_____________________.	After	their	snacks,	they	wandered	along	
	 	 	 	 				Noun	
	
	
back	home	for	a	nap.	Baby	____________________	dreamt	about	_____________________	and		

				Animal	#1	 	 	 	 	 Noun	
	
	
_____________________,	while	mama	slept	soundly.	The	two	were	_______________________	
																						Noun																				 	 	 	 	 	 	 	 	 						Emotion	
	
	
and	_______________________	in	their	cozy	little	cave	in	the	forest!	

	
	 	

Adjective 
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Dolphin	Day:	Under	the	Sea	Fun!	
Fill-in-the-Blanks	Story	#4	

	
Out	in	the	ocean,	the	___________________	dolphin	was	swimming	along	with	the	pod.	

							Adjective																										
	
	
It	was	a	___________________	day,	and	the	water	was	not	too	cold	at	all.	The	dolphin	

					Adjective	
	
	
pod	swam	by	many	________________________	and	bubbles	in	the	ocean	which	were		
	 	 	 	 		Animals,	Plural																																						
	
	
all	around	a	___________________	coral	reef.	There	was	a	school	of	_____________________	
	 																									Adjective																																																																																																																																					Adjective	
	
	
fish	and	the________________________	eel	peeking	out	from	behind	the	coral	reef.	Off	
																																																								Adjective																																																																																																																													
	
	
in	the	distance,	the	dolphin	saw	a	___________________	with	_______________	tentacles!	
	 	 	 	 								 	 							Animal		 	 																Number	
	
	
The	pod	of	dolphins	soon	swam	quickly	up	to	the	surface,	where	they	saw	a	big	
	
	
	
________________	sailing	along	with	many	_________________	on	it!	Suddenly,	the	weather	
															Noun	 	 	 	 	 																Noun,	Plural	
	
	
changed	and	lightning	struck	the	ocean!	The	dolphin	felt	very	_____________________	

						Emotion	
	
	
so	the	pod	hurried	quickly	back	down	and	into	a	__________________	cave!	Inside	was	
	 	 	 														 	 	 	 	 														Adjective	
	
	
a	___________________	whale!	It	was	much	bigger	than	the	dolphin,	but	when	the	whale	

				Adjective	
	
	
woke	up,	it	floated	away.	What	a	________________________	day	in	the	ocean!	

												Adjective	
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Animal	Kingdom:	A	Day	at	the	Zoo	
Fill-in-the-Blanks	Story	#5	

	
Once	upon	a	time,	a	kid	named	____________________	went	to	the	zoo	with	Mom!	At		
	 	 	 	 	 	 				Name		
	
	
the	zoo,	it	was	a	__________________	day	and	the	animals	were	out!	_______________________	

																		Weather	Adjective																																																																																																																														Name	
	
	
went	to	the	jungle	exhibit	and	saw	_____________________	and	_______________________that	

							Animals,	Plural																																												Animals,	Plural										
	
	
were	climbing	up	a	tall	______________________	and	all	over	a	__________________________.		
	 																																															Noun																																																																																																	Noun	
	
	
Next	up,	in	the	forest	habitat,	there	was	a	big	_______________________	and	a	lot	of		
	 	 	 																											Animal	
	
	
______________________	that	were	by	the	river.	The	forest	habitat	was	____________________.	
									Animals,	Plural																																																																																																																															 	 															Adjective	
	
	
Next,	the	desert	habitat	had	many	______________________	and	_______________________.	It			
	 	 	 	 	 							 						Animals,	Plural																																												Animals,	Plural	
	
	
was	very	____________________	and	the	kid	could	see	the	animals	________________________.	

					Adjective																																																																																				 	 	 	 						Verb		
	
	
After	wandering	around	the	desert	for	a	while,	they	went	to	the	bird	habitat,	where	
	
	
there	were	many	____________________	flamingos	and	___________________	parrots	all	over	

														Adjective																																																																												Adjective	
	
	
the	place!	It	was	very	______________________.	After	this	adventure,	the	sun	was	setting	

												Adjective	
	
	
and	it	was	time	to	go	home.	What	a	_________________________	day	at	the	zoo!		

			Adjective	
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Appendix	F:	Mother	and	Baby	Matching	Flashcards	
 

To use the following pictures as Flashcards, cut the pages in half horizontally. 

 
Figure 16:  Flamingo  

Figure 17:  Flamingo Chick  

Figure 18: Horse  

Figure 19: Foal  

Figure 20:  Fox  

Figure 21:  Fox Cub  

Figure 22:  Ostrich  

Figure 23:  Ostrich Chick  

Figure 24:  Penguin  

Figure 25:  Penguin Chick  

Figure 26:  Pig  

Figure 27:  Piglet  

Figure 28:  Wolf  

Figure 29:  Wolf Pup  

Figure 30:  Chicken  

Figure 31:  Chick  
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Appendix	G:	Animal	Sounds	Flashcards	
 

To use the following pictures as Flashcards, cut the pages in half horizontally. 

 
Figure 32:  Cat  

Figure 33:  Chimpanzee  

Figure 34:  Cow  

Figure 35:  Donkey  

Figure 36:  Duck  

Figure 37:  Elephant  

Figure 38:  Lion  

Figure 39:  Rooster  

Figure 40:  Sheep  
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Appendix	H.	Mammal	Groups	
 

 

Plancentals: Placental mammals all bear live young, which are nourished before 
birth in the mother's uterus through a specialized embryonic organ attached to 
the uterus wall, the placenta. The placenta is derived from the same membranes 
that surround the embryos in the amniote eggs of reptiles, birds, and monotreme 
mammals. The overwhelming majority of mammals are placental.  
 
Marsupials: Marsupials are the group of mammals with pouches for their young. 
Unlike placental mammals, marsupials do not have long gestation times. Instead, 
they give birth very early and the newborn, essentially a helpless embryo, climbs 
from the mother's birth canal into the pouch, and latches on to a nipple. It 
continues to develop in the pouch, nourished by breastmilk for weeks or months, 
depending on the species. There are about 334 species of marsupials, most of 
which are native to Australia. In South and Central America there are about 113 
marsupials. The Virginia opossum is the only marsupial species native to North 
America.  
 
Monotremes:  Monotremes, like reptiles and birds, lay eggs rather than having 
live birth. There are only five living monotreme species: the duck-billed platypus 
and four species of echidna (also known as spiny anteaters). All of them are 
found only in Australia and New Guinea. Neither platypuses nor echidnas can 
breastfeed in the usual manner. They do not have lips, so they cannot create a 
vacuum seal around a nipple in order to suckle. Instead, the moms secrete 
breastmilk onto their chest wall where the babies can lap it up.  
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